Things I've missed in the configuration...

A place for community members to discuss glitches or issues about the work-ability of the site. This forum will also to be the place to make suggestions of new forums for discussions as well as where to condense some topics or create sub-forums within main forums.
Post Reply
User avatar
OnlyinaChevy
Posts: 38
Joined: Sat Aug 04, 2018 10:34 pm
Contact:

Things I've missed in the configuration...

Post by OnlyinaChevy » Thu Sep 06, 2018 10:29 pm

I know for a fact that I've missed the "quick reply" on many of the forums. I will try to go through and figure out where I messed up on that pattern while building the forums. If you see a topic that doesn't have it, make a list and I'll try to get to it and make it available.

Also, the buttons over the "Full Editor" screen are a bit different than what "I am" used to so I'm sure many of you are looking at them like "WTF did you give us Vince?" To help you out, just mouse over the buttons and you'll be able to see what each button is.

Image

If you don't like this basic, plain style of forum, in your profile you can change it. There is another style; main heading is Digi. It's an ok style, but in order to see a description of any topic within a category, you have to hover over it with a mouse (which you can't do on a phone).

Image

It's a bit of a quirky style and probably better for a gaming forum, so after I downloaded and installed it (and got some negative responses from a couple of people) I chose to make the Prosilver the default style for registered members. If anyone can find a really decent style (ver. phpbb 3.2) that works well with all formats of device, and has colors that are easily viewed by all different levels of eyesight, run it by me and we'll try it.

The banner is made, I just need to figure out how to get it up on the board. I'm shooting for this weekend to get that attached.

Gallery for pictures. This is another mod to this style. I don't know if it is a mod included in another style. For the time being, you'll have to attach or link files for pics. I use imjur...it's pretty quick.

That's all for now. I'm sure some of you will point things out as time goes on. No worries, I'll get things figured out.
Tact is for people who aren’t witty enough to use sarcasm.
Tell me how I have upset you, because I want to know how to do it again.

User avatar
ProfBrown
Posts: 38
Joined: Thu Oct 04, 2018 1:26 pm
Contact:

Re: Things I've missed in the configuration...

Post by ProfBrown » Mon Oct 08, 2018 2:31 pm

I keep running into “file size too large” messages when I try to upload directly to the site from my phone or computer. I use imgur like you said but just so it’s known uploading pictures seems to currently be an issue.
2013 GMC Sierra 1500
Corsa Cat back back video https://www.youtube.com/watch?v=hVgoXsFdloA

User avatar
S&H (NotGreenStamps)
Posts: 58
Joined: Sat Sep 15, 2018 7:15 am
Contact:

Re: Things I've missed in the configuration...

Post by S&H (NotGreenStamps) » Mon Oct 08, 2018 2:59 pm

I continue to have an issue where I have to refresh the site in order for the chat to update. Happens in IE, Edge and Chrome.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest